Author Topic: Lingering vibrations  (Read 320 times)

Newtype

  • Guest
Lingering vibrations
« on: April 08, 2024, 11:19:24 AM »
While playing RE2 with patch 1.0.9, I noticed that on certain occasions, the controller will have a very small vibration that will keep going and stop after 5 seconds.
What's strange is that this only happens during in-game events or after using a key item. For example: Birkin making a loud step, opening a shutter door, unlocking the door with the plugs, a small explosion during a cutscene, turning on power in the Laboratory, using an elevator, raising/lowering the bridge in the sewers, pushing a button, etc. It never gets triggered from firing a weapon or taking damage. The problem is that these events are numerous throughout a playthrough. It happens constantly.

I use an authentic DualShock 4 v2 with DS4Windows. Everything is set up correctly, the controller has exclusive access, no double input. In config, I use xinput. I am not using any mods.
But to be sure, I also tried not using DS4Windows and using the DualShock 4 directly with RAW input and not only did it have the problem as well, it felt more evident because the vibration was much stronger.
I also tried another DualShock 4 v2 and it had the problem as well.

I played a lot of RE3 Classic Rebirth and this issue never happened. I also play on different emulators and it never happens. Only RE2 Rebirth does this.

I believe that these tiny vibrations are actually permanent vibrations, but they get stopped after 5 seconds by the driver or something as a failsafe.
I realize that all controllers are different. On some you'll hear it more than others and on some you'll barely feel it, but it's there.
Regardless, if you put your ear to the controller, you'll hear these lingering vibrations at certain times during in-game events.

Finally, note that even though these vibration-triggering in-game events are numerous, they are rare while inside the police station. Once you reach the sewers that's when they become frequent and it goes on 'til the end of the game.

I haven't seen any other posts about this issue so I'm wondering if it's happening to anyone else or just me.
« Last Edit: April 15, 2024, 03:49:38 AM by Newtype »